LoadingBar Class
A loading bar with optional percentage text.
Extends
- PureComponent<LoadingBarProps>
Methods
Name | Description | |
---|---|---|
constructor(props: LoadingBarProps | Readonly<LoadingBarProps>): LoadingBar | ||
constructor(props: LoadingBarProps, context: any): LoadingBar | Deprecated | |
render(): Element |
Properties
Name | Type | Description | |
---|---|---|---|
defaultProps Static | Partial<LoadingBarProps> |
Defined in
Last Updated: 20 June, 2023