IconInputProps Interface
Properties for the IconInput component
Extends
- Omit<InputProps, "size">
Inherited methods
Name | Inherited from | Description |
---|---|---|
nativeKeyHandler(e: KeyboardEvent): void Optional | Omit | Native keydown event handler |
Properties
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
itemId | undefined | string | Omit | Optional unique identifier for item. |
setFocus | undefined | boolean | Omit | Indicates whether to set focus to the input element |
Defined in
Last Updated: 20 June, 2023