Deprecated in 3.0. Use InputProps in itwinui-react instead
Properties for the Input component
Extends
Methods
Name |
Description |
|
nativeKeyHandler(e: KeyboardEvent): void Optional |
Native keydown event handler |
|
Properties
Name |
Type |
Description |
|
ref |
undefined | Ref<HTMLInputElement> |
Provides ability to return reference to HTMLInputElement |
|
setFocus |
undefined | boolean |
Indicates whether to set focus to the input element |
|
Inherited properties
Name |
Type |
Inherited from |
Description |
itemId |
undefined | string |
CommonProps |
Optional unique identifier for item. |
Defined in
Last Updated:
20 June, 2023