constructor Method
Overloads | |
---|---|
constructorSvgSprite(props) | |
constructorSvgSprite(props, context) | Deprecated |
SvgSprite(props)
SvgSprite(props: SvgSpriteProps | Readonly<SvgSpriteProps>): SvgSprite
Parameter | Type | Description |
---|---|---|
props | SvgSpriteProps | Readonly<SvgSpriteProps> |
Returns - SvgSprite
SvgSprite(props, context)
Deprecated
SvgSprite(props: SvgSpriteProps, context: any): SvgSprite
see https://reactjs.org/docs/legacy-context.html
Parameter | Type | Description |
---|---|---|
props | SvgSpriteProps | |
context | any |
Returns - SvgSprite
Last Updated: 06 January, 2023