GlobalDialog Class
GlobalDialog React component used to display a Dialog on the top of screen
Extends
- Component<GlobalDialogProps, GlobalDialogState>
Methods
Name | Description | |
---|---|---|
constructor(props: GlobalDialogProps): GlobalDialog | ||
componentWillUnmount(): void | ||
render(): ReactNode |
Properties
Name | Type | Description | |
---|---|---|---|
state Readonly | GlobalDialogState |
Defined in
Last Updated: 20 June, 2023