constructor Method
Overloads | |
---|---|
constructorContextMenuDivider(props) | |
constructorContextMenuDivider(props, context) | Deprecated |
ContextMenuDivider(props)
ContextMenuDivider(props: CommonProps | Readonly<CommonProps>): ContextMenuDivider
Parameter | Type | Description |
---|---|---|
props | CommonProps | Readonly<CommonProps> |
Returns - ContextMenuDivider
ContextMenuDivider(props, context)
Deprecated
ContextMenuDivider(props: CommonProps, context: any): ContextMenuDivider
see https://reactjs.org/docs/legacy-context.html
Parameter | Type | Description |
---|---|---|
props | CommonProps | |
context | any |
Returns - ContextMenuDivider
Last Updated: 06 January, 2023