ParseQuantityError Interface
Beta
Parse error result from Parser.parseToQuantityValue or Parser.parseToQuantityValue.
Properties
Name | Type | Description | |
---|---|---|---|
error | ParseError | The specific error that occurred during parsing. | |
ok | undefined | Union discriminator for QuantityParseResult. |
Defined in
- quantity/src/Parser.ts Line 31
Last Updated: 20 June, 2023