ParseError Enumeration
Beta
Possible parser errors
Members
Name | Value | Description |
---|---|---|
UnableToGenerateParseTokens | 1 | |
NoValueOrUnitFoundInString | 2 | |
UnitLabelSuppliedButNotMatched | 3 | |
UnknownUnit | 4 | |
UnableToConvertParseTokensToQuantity | 5 | |
InvalidParserSpec | 6 |
Defined in
- quantity/src/Parser.ts Line 19
Last Updated: 20 June, 2023