Formatter Class
Beta
A helper class that contains methods used to format quantity values based on a format that are defined via the Format class.
Methods
Name | Description | |
---|---|---|
constructor(): Formatter | ||
formatQuantity(magnitude: number, spec: FormatterSpec): string Static | Format a quantity value into a single text string based on the current format specification of this class. |
Defined in
- quantity/src/Formatter/Formatter.ts Line 107
Last Updated: 20 June, 2023