spaceTriangleAspectRatio MethodStatic
- Return a number which is:
- 0 for collapsed (zero area) triangle
- positive for non-zero area
- larger is "better"
- Specifically, return (if well defined) the area divided by summed squares of edge lengths.
spaceTriangleAspectRatio(point0: Point3d, point1: Point3d, point2: Point3d): number
Parameter | Type | Description |
---|---|---|
point0 | Point3d | |
point1 | Point3d | |
point2 | Point3d |
Returns - number
Defined in
- topology/SpaceTriangulation.ts Line 34
Last Updated: 20 June, 2023