searchForNearestEdgeOrVertex Method
Linear search through the graph
- Returns a HalfEdgePositionDetail for the nearest edge or vertex.
searchForNearestEdgeOrVertex(xyz: Point3d): HalfEdgePositionDetail
Parameter | Type | Description |
---|---|---|
xyz | Point3d |
Returns - HalfEdgePositionDetail
Defined in
Last Updated: 20 June, 2023