HalfEdgeMaskTester Class
Methods
Name | Description | |
---|---|---|
constructor(mask: , targetValue: boolean = true): HalfEdgeMaskTester | ||
testEdge(edge: ): boolean | Return true if the value of the targetMask matches the targetValue |
Defined in
- topology/HalfEdgeGraphSearch.ts Line 22
Last Updated: 20 June, 2023