createForLinearSweep MethodStatic
Create for linear sweep.
- The optional default normal may be useful for guiding coordinate frame setup.
- the contour is CAPTURED.
createForLinearSweep(contour: CurveCollection, defaultNormal?: Vector3d): undefined | SweepContour
Parameter | Type | Description |
---|---|---|
contour | CurveCollection | |
defaultNormal | Vector3d |
Returns - undefined | SweepContour
Defined in
- solid/SweepContour.ts Line 52
Last Updated: 20 June, 2023