create MethodStatic
Set up rotation data for smooth transition from 8 point frusta cornerA and cornerB
create(cornerA: Point3d[], cornerB: Point3d[], preferSimpleRotation: boolean = true): undefined | SmoothTransformBetweenFrusta
Parameter | Type | Description |
---|---|---|
cornerA | Point3d[] | |
cornerB | Point3d[] | |
preferSimpleRotation | boolean |
Returns - undefined | SmoothTransformBetweenFrusta
Defined in
- geometry3d/FrustumAnimation.ts Line 75
Last Updated: 20 June, 2023