relativeOrientation MethodStatic
Return numeric relationship of edgeA and edgeB:
- 1 if they share start and end in the same order
- -1 if they share start and end in reversed order
- 0 otherwise.
relativeOrientation(edgeA: SortableEdge, edgeB: SortableEdge): number
Parameter | Type | Description |
---|---|---|
edgeA | SortableEdge | |
edgeB | SortableEdge |
Returns - number
Defined in
- polyface/IndexedEdgeMatcher.ts Line 41
Last Updated: 20 June, 2023