polygonToTriangulatedPolyface MethodStatic
Create a polyface containing triangles in a (space) polygon.
- The polyface contains only coordinate data (no params or normals).
polygonToTriangulatedPolyface(points: Point3d[], localToWorld?: Transform): undefined | IndexedPolyface
Parameter | Type | Description |
---|---|---|
points | Point3d[] | |
localToWorld | Transform |
Returns - undefined | IndexedPolyface
Defined in
- polyface/PolyfaceBuilder.ts Line 1606
Last Updated: 20 June, 2023