pointsToTriangulatedPolyface MethodStatic
Triangulate the points as viewed in xy.
pointsToTriangulatedPolyface(points: Point3d[]): undefined | IndexedPolyface
Parameter | Type | Description |
---|---|---|
points | Point3d[] |
Returns - undefined | IndexedPolyface
Defined in
- polyface/PolyfaceBuilder.ts Line 1776
Last Updated: 20 June, 2023