multiplyMapMap Method
multiply this*other. The output matrices are
- output matrix0 =
this.matrix0 * other.matrix0
- output matrix1 = 'other.matrix1 * this.matrix1`
multiplyMapMap(other: Map4d): Map4d
Parameter | Type | Description |
---|---|---|
other | Map4d |
Returns - Map4d
Defined in
- geometry4d/Map4d.ts Line 129
Last Updated: 20 June, 2023