create MethodStatic
Create a path from a variable length list of curve primitives
- CurvePrimitive params are captured !!!
create(...curves: Point3d[] | CurvePrimitive[]): Path
Parameter | Type | Description |
---|---|---|
...curves | Point3d[] | CurvePrimitive[] | variable length list of individual curve primitives or point arrays. |
Returns - Path
Defined in
- curve/Path.ts Line 43
Last Updated: 20 June, 2023