fractionToPoint Method
Evaluate a point a fractional position along this linestring.
- See
LineString3d
class comments for description of how fraction relates to the linestring points.
fractionToPoint(fraction: number, result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
fraction | number | fractional position |
result | Point3d | optional result |
Returns - Point3d
Defined in
- curve/LineString3d.ts Line 509
Last Updated: 20 June, 2023