appendStrokePoint Method
Append (clone of) one point.
- BUT ... skip if duplicates the tail of prior points.
- if fraction is given, "duplicate" considers both point and fraction.
appendStrokePoint(point: Point3d, fraction?: number): void
Parameter | Type | Description |
---|---|---|
point | Point3d | |
fraction | number |
Returns - void
Defined in
- curve/LineString3d.ts Line 938
Last Updated: 20 June, 2023