create MethodStatic
Create with start and end points. The point contents are cloned into the LineSegment3d.
create(point0: Point3d, point1: Point3d, result?: LineSegment3d): LineSegment3d
Parameter | Type | Description |
---|---|---|
point0 | Point3d | |
point1 | Point3d | |
result | LineSegment3d |
Returns - LineSegment3d
Defined in
- curve/LineSegment3d.ts Line 116
Last Updated: 20 June, 2023