appendPlaneIntersectionPoints Method
Compute points of simple (transverse) with a plane.
- Use isInPlane to test if the line segment is completely in the plane.
appendPlaneIntersectionPoints(plane: PlaneAltitudeEvaluator, result: CurveLocationDetail[]): number
Parameter | Type | Description |
---|---|---|
plane | PlaneAltitudeEvaluator | |
result | CurveLocationDetail[] |
Returns - number
Defined in
- curve/LineSegment3d.ts Line 210
Last Updated: 20 June, 2023