startPoint Method
return the startPoint of the primitive. The default implementation returns fractionToPoint (0.0)
startPoint(result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
result | Point3d |
Returns - Point3d
Defined in
- curve/CurvePrimitive.ts Line 642
Last Updated: 20 June, 2023