fractionToPointAndUnitTangent Method
Returns a ray whose origin is the curve point and direction is the unit tangent.
fractionToPointAndUnitTangent(fraction: number, result?: Ray3d): Ray3d
Parameter | Type | Description |
---|---|---|
fraction | number | fractional position on the curve |
result | Ray3d | optional preallocated ray. |
Returns - Ray3d
Defined in
- curve/CurvePrimitive.ts Line 131
Last Updated: 20 June, 2023