fractionToPoint MethodAbstract
Return the point (x,y,z) on the curve at fractional position.
fractionToPoint(fraction: number, result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
fraction | number | fractional position along the geometry. |
result | Point3d |
Returns - Point3d
Returns a point on the curve.
Defined in
- curve/CurvePrimitive.ts Line 116
Last Updated: 20 June, 2023