fractionAndDistanceToPointOnTangent Method
Construct a point extrapolated along tangent at fraction.
fractionAndDistanceToPointOnTangent(fraction: number, distance: number): Point3d
Parameter | Type | Description |
---|---|---|
fraction | number | fractional position on the primitive |
distance | number | (signed) distance to move on the tangent. |
Returns - Point3d
Defined in
- curve/CurvePrimitive.ts Line 200
Last Updated: 20 June, 2023