setFP Method
Updated in this instance.
- Note that if caller omits
vector
anda
, those fields are updated to the call-list defaults (NOT left as-is) - point and vector updates are by data copy (not capture of pointers)
setFP(fraction: number, point: Point3d, vector?: Vector3d, a: number = 0.0): void
Parameter | Type | Description |
---|---|---|
fraction | number | (required) fraction to install |
point | Point3d | (required) point to install |
vector | Vector3d | (optional) vector to install. |
a | number | (optional) numeric value to install. |
Returns - void
Defined in
- curve/CurveLocationDetail.ts Line 175
Last Updated: 20 June, 2023