createArcPointTangentPoint MethodStatic
Create a circular arc from start point, tangent at start, and another point (endpoint) on the arc.
createArcPointTangentPoint(pointA: Point3d, tangentA: Vector3d, pointB: Point3d): undefined | Arc3d
Parameter | Type | Description |
---|---|---|
pointA | Point3d | |
tangentA | Vector3d | |
pointB | Point3d |
Returns - undefined | Arc3d
Defined in
- curve/CurveFactory.ts Line 59
Last Updated: 20 June, 2023