endPoint Method
Return the end point of the primitive. The default implementation returns fractionToPoint(1.0)
endPoint(result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
result | Point3d |
Returns - Point3d
Defined in
- curve/CurveChainWithDistanceIndex.ts Line 358
Last Updated: 20 June, 2023