ArcBlendData Interface
Carrier structure for an arc with fractional data on incoming, outgoing curves.
Properties
Name | Type | Description | |
---|---|---|---|
arc | undefined | Arc3d | Constructed arc | |
fraction10 | number | fraction "moving backward" on the inbound curve | |
fraction12 | number | fraction "moving forward" on the outbound curve | |
point | undefined | Point3d | optional reference point |
Defined in
- curve/Arc3d.ts Line 1070
Last Updated: 20 June, 2023