endPoint Method
Return the end point tof the arc.
endPoint(result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
result | Point3d | optional preallocated result |
Returns - Point3d
Defined in
- curve/Arc3d.ts Line 414
Last Updated: 20 June, 2023
Return the end point tof the arc.
endPoint(result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
result | Point3d | optional preallocated result |
Returns - Point3d
Last Updated: 20 June, 2023