createXY MethodStatic
Create a new arc which is parallel to the xy plane, with given center and radius and optional angle sweep.
createXY(center: Point3d, radius: number, sweep: AngleSweep = ...): Arc3d
Parameter | Type | Description |
---|---|---|
center | Point3d | center of arc |
radius | number | radius of arc |
sweep | AngleSweep | sweep limits. defaults to full circle. |
Returns - Arc3d
Defined in
- curve/Arc3d.ts Line 739
Last Updated: 20 June, 2023