createXYEllipse MethodStatic
Create a new arc which is parallel to the xy plane, with given center and x,y radii, and optional angle sweep
createXYEllipse(center: Point3d, radiusA: number, radiusB: number, sweep: AngleSweep = ...): Arc3d
Parameter | Type | Description |
---|---|---|
center | Point3d | center of ellipse |
radiusA | number | x axis radius |
radiusB | number | y axis radius |
sweep | AngleSweep | angle sweep |
Returns - Arc3d
Defined in
- curve/Arc3d.ts Line 752
Last Updated: 20 June, 2023