appendPlaneIntersectionPoints Method
compute intersections with a plane.
appendPlaneIntersectionPoints(plane: PlaneAltitudeEvaluator, result: CurveLocationDetail[]): number
Parameter | Type | Description |
---|---|---|
plane | PlaneAltitudeEvaluator | plane to intersect |
result | CurveLocationDetail[] | array of locations on the curve. |
Returns - number
Defined in
- curve/Arc3d.ts Line 639
Last Updated: 20 June, 2023