sampledRangeOfOffsetPatch MethodStatic
Return the range of sampled points at specified offset from the surface.
- point counts in each direction may be set in the optional
options
structure. - numU and numV are clamped at (2,500).
sampledRangeOfOffsetPatch(patch: UVSurface, offsetDistance: undefined | number, numU: number, numV: number): Range3d
Parameter | Type | Description |
---|---|---|
patch | UVSurface | |
offsetDistance | undefined | number | |
numU | number | |
numV | number |
Returns - Range3d
Defined in
- geometry3d/UVSurfaceOps.ts Line 26
Last Updated: 20 June, 2023