polygonClip Method
Clip a polygon using this ClipPlaneSet, returning new polygon boundaries. Note that each polygon may lie next to the previous, or be disconnected.
polygonClip(input: Point3d[] | GrowableXYZArray, output: GrowableXYZArray[]): void
Parameter | Type | Description |
---|---|---|
input | Point3d[] | GrowableXYZArray | |
output | GrowableXYZArray[] |
Returns - void
Defined in
Last Updated: 20 June, 2023