multiplyInversePoint3dArrayInPlace Method
- for each point in source: multiply transformInverse * point in place in the point.
- return false if not invertible.
multiplyInversePoint3dArrayInPlace(source: Point3d[]): boolean
Parameter | Type | Description |
---|---|---|
source | Point3d[] |
Returns - boolean
Defined in
- geometry3d/Transform.ts Line 437
Last Updated: 20 June, 2023