multiplyInversePoint3dArray Method
- for each point: multiply transform * point
- if result is given, resize to match source and replace each corresponding pi
- if result is not given, return a new array.
multiplyInversePoint3dArray(source: Point3d[], result?: Point3d[]): undefined | Point3d[]
Parameter | Type | Description |
---|---|---|
source | Point3d[] | |
result | Point3d[] |
Returns - undefined | Point3d[]
Defined in
- geometry3d/Transform.ts Line 409
Last Updated: 20 June, 2023