intersectionWithRange3d Method
- Find intersection of the ray with a Range3d.
- return the range of fractions (on the ray) which are "inside" the range.
- Note that a range is always returned; if there is no intersection it is indicated by the test
result.sNull
intersectionWithRange3d(range: Range3d, result?: Range1d): Range1d
Parameter | Type | Description |
---|---|---|
range | Range3d | |
result | Range1d |
Returns - Range1d
Defined in
- geometry3d/Ray3d.ts Line 284
Last Updated: 20 June, 2023