fractionToPoint Method
fraction 0 is the ray origin.
- fraction 1 is at the end of the direction vector when placed at the origin.
fractionToPoint(fraction: number, result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
fraction | number | |
result | Point3d |
Returns - Point3d
Return a point at fractional position along the ray.
Defined in
- geometry3d/Ray3d.ts Line 166
Last Updated: 20 June, 2023