corners3d Method
Return an array with the 4 corners.
- if asLoop is false, 4 corners are "x varies fastest, then y"
- if asLoop is true, 5 corners are in CCW order WITH CLOSURE
corners3d(asLoop: boolean = false, z: number = 0): Point3d[]
Parameter | Type | Description |
---|---|---|
asLoop | boolean | |
z | number |
Returns - Point3d[]
Defined in
- geometry3d/Range.ts Line 1479
Last Updated: 20 June, 2023