createArray MethodStatic
Create a range containing all the values in an array.
createArray<T extends Range1d<T>>(values: number[] | Float64Array, result?: T): T
Parameter | Type | Description |
---|---|---|
values | number[] | Float64Array | array of points to be contained in the range. |
result | T | optional result. |
Returns - T
Defined in
- geometry3d/Range.ts Line 1039
Last Updated: 20 June, 2023