addClosurePoint MethodStatic
Add closure points to a polyline or array of polylines
addClosurePoint(data: Point3d[] | Point3d[][]): void
Parameter | Type | Description |
---|---|---|
data | Point3d[] | Point3d[][] | points. |
Returns - void
Defined in
- geometry3d/PolylineOps.ts Line 176
Last Updated: 20 June, 2023