tripleProductToPoints Method
Return the triple product of the vectors from this to pointA, pointB, pointC
- This is a scalar (number)
- This is 6 times the (signed) volume of the tetrahedron on the 4 points.
tripleProductToPoints(pointA: Point3d, pointB: Point3d, pointC: Point3d): number
Parameter | Type | Description |
---|---|---|
pointA | Point3d | |
pointB | Point3d | |
pointC | Point3d |
Returns - number
Defined in
- geometry3d/Point3dVector3d.ts Line 521
Last Updated: 20 June, 2023