interpolate Method
Return a point interpolated between this
point and the other
point.
- fraction specifies where the interpolated point is located on the line passing
this
andother
.
interpolate(fraction: number, other: Readonly<WritableXYAndZ>, result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
fraction | number | |
other | Readonly<WritableXYAndZ> | |
result | Point3d |
Returns - Point3d
Defined in
- geometry3d/Point3dVector3d.ts Line 541
Last Updated: 20 June, 2023