createScale MethodStatic
Return a point that is scaled from the source point.
createScale(source: Readonly<WritableXYAndZ>, scale: number, result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
source | Readonly<WritableXYAndZ> | existing point |
scale | number | scale factor to apply to its x,y,z parts |
result | Point3d | optional point to receive coordinates |
Returns - Point3d
Defined in
- geometry3d/Point3dVector3d.ts Line 618
Last Updated: 20 June, 2023