createXYPlane MethodStatic
Create a plane parallel to the XY plane
createXYPlane(origin?: Point3d): Plane3dByOriginAndUnitNormal
Parameter | Type | Description |
---|---|---|
origin | Point3d | optional plane origin. If omitted, the origin is placed at 000 |
Returns - Plane3dByOriginAndUnitNormal
Defined in
Last Updated: 20 June, 2023