create MethodStatic
create a new Plane3dByOriginAndUnitNormal with given origin and normal.
- The inputs are NOT captured.
- Returns undefined if the normal vector is all zeros.
create(origin: Point3d, normal: Vector3d, result?: Plane3dByOriginAndUnitNormal): undefined | Plane3dByOriginAndUnitNormal
Parameter | Type | Description |
---|---|---|
origin | Point3d | |
normal | Vector3d | |
result | Plane3dByOriginAndUnitNormal |
Returns - undefined | Plane3dByOriginAndUnitNormal
Defined in
Last Updated: 20 June, 2023