isSphereInside Method
Test if a sphere is completely inside the convex set.
isSphereInside(centerPoint: Point3d, radius: number): boolean
Parameter | Type | Description |
---|---|---|
centerPoint | Point3d | center of sphere |
radius | number | radius of sphere. |
Returns - boolean
Defined in
- clipping/ConvexClipPlaneSet.ts Line 348
Last Updated: 20 June, 2023